tweaker.ch Forum
Registrierung RSS Feed Selector Kalender Mitgliederliste Marktplatz Userbewertung Teammitglieder Suche Häufig gestellte Fragen Zur Startseite

tweaker.ch Forum » Overclocking, Modding und Kühlung » Overclocking » Fragen zu OC GA-X58A-UD7 | Xeon X5670 » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Fragen zu OC GA-X58A-UD7 | Xeon X5670
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Twinnie
Komplettsystem-Käufer

Dabei seit: 18.09.2006
Beiträge: 8
Ort: 9620 Lichtensteig

Fragen zu OC GA-X58A-UD7 | Xeon X5670 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Liebe Tweaker

Nachdem ich mein System von euch Schätzen liess und es halt nun mal nix mehr wert war (insbesondere mit dem W3520) habe ich mich gegen einen Verkauf entschieden und mir günstig einen Xeon 5670 gekauft Smile Nun gehts ans OC! Nachdem ich den X5670 eingebaut hatte und erstmal nichts lief - W3520 nochmals eingebaut, BIOS Update, X5670 wieder eingebaut - läuft nun alles Smile

Einige Fragen:

1. Mulitplikator
Per Turbo wird multi 25 unterstützt, einstellen kann ich aber "nur" 24. Ist das normal?

2. RAM Multiplikator >10?
Ich kann >10 einstellen und speichern was ich will, es resultiert real immer in 10 Confused

3. Max BCLK
Ich bin am ausloten des max. BCLK. Ich konnte mit dem W3520 200MHz erreichen, jedoch waren 1.455V QPI/VTT nötig, was ja noch verträglich ist. Der BCLK wird ja einerseits durchs Mainboard begrenzt und andererseits durch die CPU.

Nun > hier < steht, dass die Westmere CPUs besser nicht >1.35v QPI/VTT haben sollen, da es einige beschädigte Westmeres gab Frown

Stabil bin ich nun bei 160MHz mit 1.355v QPI/VTT. Bei 165MHz freeze beim Windows boot...
Ucore ist bei 1600MHz, RAM bei 800MHz.

Ist die CPU hier am Ende? CPU Multi ist bei 20, daher mit 3.36Ghz genau analog Turbo
option. Sollte daher nicht limitieren.

Danke für euer X58 know-how Smile

Lg. Jonas
03.12.2017 11:30 Twinnie ist offline E-Mail an Twinnie senden Beiträge von Twinnie suchen Nehme Twinnie in deine Freundesliste auf
Angryhellfire
Untertakter

Dabei seit: 21.11.2013
Beiträge: 94
Ort: Bonaduz/Arth

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi

Das hört sich schon mager an Happy
Probier doch erst mal mit einem Ram-Riegel zu übertakten.
Anschliessend Multi auf 15/16 stellen, Ram-Multiplikator auf den kleinsten (bei mir musste ich ihn auf Auto lassen, da sonst immer Freez. Scheint ein Bios-Bug beim Shuttle zu sein).

Spannung nicht erhöhen, mal auf Standart lassen.

Anschliessend BCLK erhöhen. Wenn du z.B. 200BCLK schaffst bei 3Ghz, weisst du dass dein Board und CPU 200BCLK schafft. Das heist mit Spannungsanpassungen müssten die BCLK in der Theorie auch mit max Multi gehen. Jedoch nur in der Theorie, da ja vieleicht die Max VCore von 1.35/1.45V überschritten wird oder QPI unstable etc.

Bei meinem Xeon half es teilweise mehr mit dem QPI zu spielen als dem VCore.
Aber aufpassen, hat alles auch Auswirkung auf die Rams Happy

Stimmen bei den Rams die Timings, Voltage, etc? Setzt diese noch nicht auf das angegebene Minimum (Timings), da dies bei OC nicht immer optimal läuft. Es wird halt alles instabiler, bis es mal abgestummen ist.


Gruss Angryhellfire

__________________
Tower: LianLi 343
CPU: 3960X
Mainboard: Asus Sabertooth X79
Ram: 4x4Gb Corsair Venegance 1600MHZ
Graka: MSI GTX970 Gaming
07.12.2017 09:16 Angryhellfire ist offline E-Mail an Angryhellfire senden Beiträge von Angryhellfire suchen Nehme Angryhellfire in deine Freundesliste auf
Twinnie
Komplettsystem-Käufer

Dabei seit: 18.09.2006
Beiträge: 8
Ort: 9620 Lichtensteig

Themenstarter Thema begonnen von Twinnie
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Stunden trial and error später und nach langem durchforsten des Internets hab ich mittlerweile 200MHz geknackt Smile

Ursachen waren:
- gerader CPU multi ist ungeeignet >160MHz (echt kein Aberglaube)
- qpi/vtt Spannung musste relativ hoch -> 1.395v
- manche uncore multis sind weniger geeignet


Bei 32nm i7/Xeons sollte die qpi/vtt Voltage aber nicht >1.35v sein, daran muss ich noch arbeiten…

Einen Tipp hab ich bereits gefunden:
- uncore Takt soll bei 32nm CPUs im Verhältnis zum RAM-Takt zwischen > 1.5 und < 2.0 sein

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Twinnie: 07.12.2017 11:53.

07.12.2017 11:51 Twinnie ist offline E-Mail an Twinnie senden Beiträge von Twinnie suchen Nehme Twinnie in deine Freundesliste auf
Inosin   Zeige Inosin auf Karte
Widerstand-Falscheinlöter


images/avatars/avatar-2967.jpg

Dabei seit: 01.02.2006
Beiträge: 2.087
Ort: Zollikofen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Wie siehts mit den Temps aus?

__________________
GAMING: MSI Z270I Gaming Pro Carbon / i7 7700K @4.5GHz perm / HyperX Fury DDR4 2666MHz 32GB / Corsair H100 V2 / MSI GTX 1070 Gaming 8GB / Samsung 840 Evo 250GB / Crucial MX100 512GB / WD-Green 3TB / 2x ASUS PB278Q 2560 x 1440 / Corsair HX860i
WORK : AsRock H81 Pro / i5 4570 / 16GB DDR3 1600 / Palit Quadro K2200 / 2TB HDD /500W
MINING: AsRock H110 BTC+ / Pentium G4400 / HyperX 8GB / 13x Gainward GTX 1060 6GB / 2x Kolink Continuum 1050W PSU / 120GB SSD ca. 310 MH

- www.ocaholic.ch - More is always better! ... visit and register -

- www.watercooled.ch - be cool! -

07.12.2017 13:01 Inosin ist offline E-Mail an Inosin senden Homepage von Inosin Beiträge von Inosin suchen Nehme Inosin in deine Freundesliste auf
Twinnie
Komplettsystem-Käufer

Dabei seit: 18.09.2006
Beiträge: 8
Ort: 9620 Lichtensteig

Themenstarter Thema begonnen von Twinnie
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Bis jetzt unspektakulär, da ich die CPU noch nicht über dem Turbo-Takt betreibe. Erstmal teste ich das Mainboard aus Smile
07.12.2017 13:33 Twinnie ist offline E-Mail an Twinnie senden Beiträge von Twinnie suchen Nehme Twinnie in deine Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
tweaker.ch Forum » Overclocking, Modding und Kühlung » Overclocking » Fragen zu OC GA-X58A-UD7 | Xeon X5670

Impressum


Powered by Burning Board 2.3.6 © WoltLab GbR

Server sponsored by