Posts by Tobi_Wan

    Hab schon viele Jahre AMD Aktien.
    Zuerst bei 10 gekauft und dann sind sie bald mal abgestürzt.


    Ewigs sind sie tief gedümpelt und bei 2 hab ich mich nochmals kräftig eingedeckt.


    Je nach Analyst liegt das Kursziel aktuell bei 30-40 Dollares.
    Chaching sag ich da nur.

    Hast du die noch? Sind jetzt schon über 37$ 8o


    Bin bei 1300% Gewinn :) also zumindest Buchwert.

    Hallo zäme,


    Wie immer habe ich für die Tweaker die Plätze A9- A32 reserviert. Sobald ich von euch einen Sitzplan erhalte wer wohin soll, kann ich euch (also die die Status "bezahlt" haben) platzieren. Freut uns dass ihr an die NetGame kommt.

    Lg Angel "habe mir mal kurz den Account von Rayden ausgelehnt, ich festgestellt habe dass ich gar keinen eigenen habe :-)"

    Danke :applaus


    Noch gerade etwas anderes:


    Traditionelles Tweaker (and Friends) Netgame

    Essen @ Schoris Bahnhof

    Wann: Freitag, 18:30

    Wo: Schoris Bahnhof, Wiler bei Utzenstorf

    Wieso: Viel feines Fleisch (und anderes Essen, aber nicht so wichtiges... ;)) und gemütliche Atmosphäre

    Bisheriger Rekordhalter: Snipa mit 1.2 Kg (Rossfilet):



    Anmelden:

    PN bis am 10.11.2019

    Dann werde ich reservieren. Nachträgliche Reservierungen nicht möglich (Da Weihnachtszeit sehr ausgebucht...)

    Falls du etwas Neues willst;
    ich habe mir das da einbauen lassen (gibt auch ne 9,12 und 15HE Version). Für meine Zwecke völlig ausreichen (Für Server usw. habe ich noch n 24HE mit Rollen :)).

    Ich wollte eines das nicht extrem tief ist und somit nicht so krass "raussteht".

    Die Seitenwände lassen sich ganz einfach abnehmen, abschliessbar ists auch und den Türgriff kann auch auf die andere Seite umbauen.

    Das abschliessen macht jedoch insofern nicht sehr viel Sinn, da man die Seitenteile ohne Schlüssel abnehmen kann...man hat halt dann nicht direkt Zugriff auf die Ports von vorne.

    Wenn du noch n Tablar bestellst musst du einfach die Einbautiefe beachten.

    Zum Beispiel so was geht: Fachboden

    Vor über 100 Jahren hat man auch gedacht, das Auto ist nur eine Modeerscheinung, die Kutsche wird dadurch nicht abgelöst. Irgendwann werden, wie früher die Pferdeäpfel, die CO2 Abgase von der Strasse verschwinden.

    Fortschritt lässt sich nicht aufhalten. Klar gibts noch Nachteile und die Forschung muss noch einiges tun in Richtung ökologischer Batterien usw. Jedoch hat Tesla den Anstoss gegeben und jeder, wirklich jeder Autohersteller muss nun den Finger ausm A nehmen und Elektroautos entwickeln. Dies macht er aber nicht weil er die Natur schonen will, sondern weil er gemerkt hat, dass die Leute das ja plötzlich wollen und auch Geld dafür zahlen.

    Die Entwicklung stand leider viel zu lange Still, auch wegen der ganzen Öl Lobby. Wir hätten schon vor Jahrzehnten da sein können wo wir jetzt sind...

    Irgendwann wirds dann Verbrenner nur noch als Oldtimer geben die man ab und zu ausfahren darf.

    Einige Länder planen ja bereits das Verbot von Verbrennern. Erst die Neuzulasssung und dann ein generelles Verbot. Und dies nicht erst in 50 Jahren sondern schon bald (Irland: Ab 2030 kein Verkauf mehr, ab 2045: Komplettes Verbot).

    Die 64 User auf 10GBit sind ja nur ein Problem, wenn alle 64 User gleichzeitig etwas runter/hochladen. Was extrem unwahrscheinlich ist. Ein Kollege erreicht bei Usenet rund 6 - 8 GBit/s. Fürs streaming macht dies sicher Sinn, zum reinen runterladen eher nicht. Ob jetzt ein 10 GByte Film in 10s oder 100s unten ist spielt nicht wirklich eine Rolle. Mit 10GBit/s hat man eine 10 TByte Platte rein theoretisch in weniger als 2.5h voll...

    Bei mir dauert das entpacken (trotz SSDs, aber nicht nvme) länger als das runterladen mit 1GBit.

    Also auch beim NUC eine recht hohe Auslastung...


    Ich will eigentlich nicht zuviel investieren, da momentan fast Niemand externes Streamt (Kann sich jedoch noch ändern...). Habe aber noch ne Graka rumliegen (Geforce 770) mal schauen wies mit der läuft.


    Mir haben auch schon einige zu nem Synology geraten, aber ich scheue die 1k (fürs 8 Bay) für HW die einen Bruchteil davon kostet und nicht mal nativ 10GBit und nvme SSDs unterstützt sondern dafür darf man dann auch noch blechen. Von den paar RAM dies drauf hat rede ich mal gar nicht.


    Klar ist die Synology optimiert fürs streamen, aber eben der Preis...

    Ich hab das mal ausgerechnet:

    Synology Idle: ~30W/h

    Mein Server Idle: ~70W/h

    =40W/h*24*365 = ~350kW/h pro Jahr

    Bei uns kostet der Strom (inkl. allen Abgaben) 13Rp in der Nacht und 17Rp am Tag, nehmen wir 15 Rp./kwh

    = 52.5Fr./Jahr Mehrkosten durch den Stromverbrauch.

    D.h. ich benötige rund 20 Jahre bis ich durch den gesparten Strom das Synology amortisiert habe... ^^


    Wenn ein NAS, dann evtl. das Qnap TS-932X

    Für 800.- bekommt man da 9 Bay (5x 3.5", 4x 2.5"), 2x 10GBit(!) SFP, 2x 1GBit, 8GB RAM (immerhin, Synology hat 4GB...lächerlich)


    Bezüglich 4K:

    Wieso keine 4K? Denke an die Zukunft, bald hat jeder nur noch n 4K TV ;)

    Ich merke zumindest den Unterschied wenn ich aufm TV (OLED, 65") 1080p oder 2160p abspiele. Auch Dolby Vision Filme (auf Netflix) sehen einfach nur fantastisch aus.

    Ich lade wenn möglich die Filme nur in "echtem" 4K (nichts hochgerechnetes). Hatte aber Probleme, wenn mein TV ewin 50 GByte 4K Film abspielen wollte, immer nur gebuffert :( Naja, gibt wohl bald mal n nvidia Shield oder so für den TV, der obere TV (nur 1080p) hat schon eine und ich bin recht zufrieden damit.

    Früher dachte man auch, 1080p braucht Niemand, viel zu Gross, DVD Rips reichen... ;)

    Bezüglich HW Transcoding (also mit dedizierter GPU, gibts da was interessantes:

    Guggstdu


    Mein Plex läuft aktuell auf nem Xeon W3670 (Passmark: 8027 Pkt. mit 18GB RAM. Wenn ich einen 4k Stream mit HDR aufm TV schaue, im Directplay, liegt die CPU Last bei rund 5%. Wenn ich aufm PC schaue welcher nur WQHD hat und somit transcodiert wird, geht die CPU Last auf 100% rauf. Ist ja echt krass. Muss mal noch ne GPU einbauen, hab aktuell nur n absolutes Geschwür drin, da die Xeon CPU keine integrierte GPU hat.

    Der Server hat nicht soo viel Plat (2x4TB, 1x5TB, und 3 SSDs mit zusammen 500GB), der grosse Platz ist im anderen Server.

    Der Server benötigt im Idle rund 70W, was zwar viel ist aber bei uns ist der Strom extrem günstig ;)


    Bei 30 Streams brauchst du schon nen ordentlichen Server, vorallem wenn einige Transcodieren. Evtl. ist ne ordentliche, dedizierte GPU eine gute Wahl.

    Ist das dein Fibre-Modem oder die USG?


    Bin leider noch nicht dazu gekommen mit Portforwarding oder UPnP für Plex zu spielen.

    Ist das Fiber Modem von Quickline, kann man Online konfigurieren.

    Jetzt hats übrigens geklappt, habe den Bridged Port genommen und Plex bleibt sichtbar.

    :applaus


    Ich habs nun aber so gemacht:


    Internet -> Fiber Box (Bridged Port) ->

    USG -> LAN1 (192.168.1.1/24) -> Switch -> Alle Geräte + Plex Server LAN Karte 1

    USG -> LAN2 (192.168.2.1/24) -> Plex Server LAN Karte 2

    Habs auch mit Port Forwarding versucht, leider geht dies auch nicht...

    2x NAT glaube ich ned, das "Modem" von Quickline sollte das zumindest nicht machen.


    Port forwarding ist mir etwas zu unsicher. Bei UPNP wird ja jeweils ein Port Random gewählt und Plex leitet den dan intern weiter an den 32400er.

    Habe aber auch schon gelesen, dass Plex alle 2h einen neuen Port reserviert aber die alten nicht wieder "unmapped".


    Evtl. mache ich auch 2 VLANs, eines für das interne Netz und den Server und eines welches nur auf den Server kann. Dort mache ich dann Port Forwarding (wenns dann irgendwann mal geht), weil dann dieses VLAN nicht in mein Netz "rüber" kann.

    Ich habe folgende Netzwerkkonfiguration:

    Internet -> Fiber -> Fiber Modem von Quickline -> Ubiquiti USG -> CISCO SG300-10 -> Alle Geräte


    Ich möchte Plex via UPNP freigeben, jedoch funkt mir irgendwas dazswischen, Plex sagt immer "Nicht außerhalb deines Netzwerks verfügbar".

    Bei der USG habe ich einfach unter "EInstellungen" -> "Dienste" -> "UPNP" alles aktiviert

    Bei Plex unter "Fernzugriff" diesen Enabled und unten kein Häckchen gesetzt (so dass der Port nach aussen dynamisch ist).


    Wenn ich den Fernzugriff enable, ist dieser für ca. 5 Sekunden Grün, scheint also als ob alles funktioniert. Dann wechselts wieder zu Rot und der erwähnten Meldung.


    Ich vermute, dass der CISCO Switch noch dazwischenfunkt. Bei dem kann man abartig viele Sachen einstellen, von vielen habe ich noch nie etwas gehört. Der Switch ist "etwas" Overkill, aber ich habe ihn Gratis erhalten und da sagt man nicht Nein :D


    Kann mir da jemand weiterhelfen?


    NACHTRAG: Habe mal den Server direkt an die USG gehängt, da gehts auch nicht :schimpf

    Liegt also wohl ned am CISCO.


    Hat jemand gerade einen Tipp für die USG?

    War in den Ferien und hab mir welche bestellt. Es kamen 4TB-Disks. Kundendienst meinte es wäre der falsche Artikel verlinkt gewesen und sie könnten mir diese jetzt für 360.- offerieren. :lool

    Das musst du aber so nicht akzeptieren. Auf der Rechnung stehen die 10 TByte Disks, oder? Sie müssten sie dir nicht geben wenn jetzt z.b. eine Disk 2 Fr. 20 Rp. angeschrieben gewesen wäre, dann würde es sich um einen offensichtlichen Fehler handeln, jedoch sind 230.- absoilut mögliche, evtl. Rabattpreis oder so. Wenn ich auf den Link klicke, komme ich immer noch auf die 10 TByte Disks, also nicht falscher Link sondern einfach falscher Preis, aber eben auch nicht extrem abwegiger Preis...

    Habe natürlich auch kleinere MKVs, aber mit 4k, HDR, Dolby Atmos usw. brauchts schon etwas Bandbreite. Habe mal XPlay installiert aufm TV und da läuft der gleiche 50GB Film ohne buffern. Muss das mal genauer analysieren.

    Wegen Setup:

    Ist n 65" OLED, sitze praktisch vorndran (<2m) und dazu Dolby Atmos (5.1.2).

    Da sieht man schon Unterschiede von guten und schlechten Rips..


    Wegen Filesize: Die ist mir eigentlich Egal, habe genug Platz (Siehe Sig). Und mit 1 GBit/s lade ich nen 50GB Film in unter 8 Min. runter, da ist mir Egal, ob der nun 10, 20 oder 50GByte ist, die paar Minuten. Das Entpacken dauert länger als das runterladen (Trotz SSDs..).

    • Den unsäglichen Abstand zwischen Beiträgen bitte verkleinern, im Moment passen 4 Beiträge auf den 32" Monitor


    Jep, zuviel verschwendeter Platz.

    Ansonsten gefällt mir der Dark Mode.

    Ich komme mir vor wie in ner anderen Welt, in der Zukunft. Gefühlt seit fast 20 Jahren das gleiche GUI gehabt und nun...wow ;)

    Habt ihr auch ab und zu Probleme bei grossen mkvs auf Plex?
    Bei mir Buffern mkvs mit ~50+ GByte Grösse. Habe grad einen Film mit 46 Gbyte, HEVC (h.265) und einer Bitrate vom knapp 50 MBit und auch einen anderen Film, mit ähnlichen Daten. Diese buffern alle paar Sekunden oder Minuten (unterschiedlich) sowie beim springen im Film.


    Plex läuft auf folgendem Server:
    Xeon W3670 (6/12x 3.46 GHz)
    18 GByte RAM (3x2, 3x4)
    Netz: 1GBit/s
    Win10
    Es spielt praktisch keine Rolle, ob der Film auf HDD oder einer SDD liegt (habe je 3 eingebaut und auf verschiedenen getestet).


    Wenn ich die Filme auf dem TV (Android TV mit Plex App) abspiele, buffert er alle paar Sekunden/Minuten, beim PC buffert er nicht (bzw nur kur reingeschaut und nicht beobachtet), jedoch wenn ich im Film springe, dauert es rund 20s bis der Film abgespielt wird.


    Wenn ich "kleinere" Filme (12 - 20 Gbyte) abspiele gibts keine Probleme.


    Bei Plex Player und Server ist die Qualität auf "Maximum" also ohne Kompression eingestellt.
    Beim Server unter "Transcoder" habe ich Höchste Qualität und CPU Last eingestellt, sollte aber keinen Einfluss haben.
    Liegt das an Plex oder an meiner HW? Die sollte ja stark genug sein.

    Quote

    Original von Mannyac
    Anscheinend skaliert Ramspeed, Takt und Timings beim Ryzen doch merkbar, deshalb habe ich relativ teuren Ram gekauft. Ich muss sagen, bei den letzten PCs habe ich da gar nicht mehr drauf geachtet, einfach billigsten rein und gut ist.



    Klar baucht AMD gute RAM, aber ich denke aber das du gut auch anderen 3200er RAM hättest kaufen können welcher nur die Häflte gekostet hätte. Da wäre der Unterschied in der Performance marginal gewesen. Dafür hättest du für den gleichen Preis 32 GByte kaufen können...
    Bei G.SKILL gibts auch ein Kit welches halt nur 16/18er statt 14er Timings hat dafür fast die Hälfte kostet (Aktuell 100.- für 2x 8 GB).


    Habe de ne Formel gefunden:
    DDR4 3200 = 1600 MHz = 0.625 ns per clock
    0.625 * cas16 = 10.0 ns


    DDR4 3000 = 1500 MHz = 0.66(6) ns per clock
    0.66(6) * cas15 = 10.0 ns


    Wie sich dies auf Games auswirkt weiss ich nicht, kann aber mal in ner "alten" PC Games Hardware suchen (Ja, gibt noch Leute die haben die Print AUsgabe abonniert.. ;)) ich weiss, dass sie dort auch viel damit testen. In der aktuellen AUsgabe zeigen sie sogar sehr(!) ausführlich wie man die Sub-Timings optimieret.

    Ich suche LEGO, vor allem Räder und Frontscheiben (Damit mein Sohn noch mehr Autos zusammenbauen kann :D ).
    Aber auch Strassen und Rampen/Plattformen wären nicht verkehrt...
    Nehme auch Mischpakete (zu nem fairen Preis).