Displayport-Anschlüsse an GTX 1070

  • Ich habe mit meiner GTX 1070 ein seltsames Problem seit ich ein Multimonitorsetup verwende. Ich habe 2 Dell U2412M Monitore über Displayport angeschlossen. Wenn ich den Hauptmonitor auf DP1 und den Nebenmonitor (rechts positioniert) auf DP2 anschliesse, dann haben die Monitore unter Windows die richtige Nummer (Hauptmonitor = 1 und Nebenmonitor = 2), jedoch wird bis zum Windowsstart nur der Nebenmonitor verwendet. Das Bios wird also nur auf dem Nebenmonitor angezeigt.
    Wenn ich die Anschlüsse tausche, dann wird das Bios auf dem richtigen Monitor angezeigt, jedoch sind die Bildschirme unter Windows falsch nummeriert (Hauptmonitor = 2 und Nebenmonitor = 1). Natürlich kann ich im Anzeigensetup dann die Monitore entsprechend tauschen und Monitor 2 als Standard definieren, dennoch nervt mich der Makel mit der falschen Nummerierung doch ziemlich. :D


    Gibt es eine Lösung für mein Problem? Dass die Grafikkarte nicht den DP1 Anschluss priorisiert scheint mir doch sehr ungewöhnlich.

  • ist bei meiner 1080ti genauso, vielleicht im bios auf dp2 umschalten ;-)

    "Gegen Stimmen im Kopf gibts Medikamente." by 2cool4u 15.03.2011 21:31
    "Bin zur Baustelle gelaufen da in einer Nebenstrasse, ging zum Baggerführer erklärte was ich machen möchte. Dieser fragte was das für eine Karte sei ect.
    Er zückte 250.-SFr und hat mich noch zum Kaffee eingeladen." by Rezzer 17.3.2014 23:10 (ging um eine GTX580)

  • Ist glaube ich immer so.
    Bei 2 Screens erfolgt der Bootlauf immer auf dem 2 Monitor. War bei mir zumindest immer so.
    Wie erwähnt kannst du dies sicherlich falls störend im BIOS umstellen.

    workerino.ch | Microjobs für die Schweiz!
    Cryptomining HiveOS - Stand 20.08.2018 / 298 MH bei 1130 Watt aus der Dose. 13 GPU's. - Finished Aug. 2018 (Strom zu teuer) Ausverkauf. 70% ROI erreicht. Gibt eine Nullrunde...

  • Quote

    Original von [dSt]PhoeniX
    Ist glaube ich immer so.
    Bei 2 Screens erfolgt der Bootlauf immer auf dem 2 Monitor. War bei mir zumindest immer so.
    Wie erwähnt kannst du dies sicherlich falls störend im BIOS umstellen.


    Ich denke kaum, dass ich über das Mainboard Bios Einfluss darauf nehmen kann?

  • Quote

    Original von Skoalman


    Ich denke kaum, dass ich über das Mainboard Bios Einfluss darauf nehmen kann?



    Ich denke schon, da der Bootvorgang eigene Regeln hat und die "Standard" Settings erst beim Anmeldescreen von Windows gelesen und eingerichtet werden.


    Habe erst kürzlich 2 Mobos bezüglich Mining-Rigs im Bios ausgiebig getestet und habe im Kopf eine solche Option gesehen zu haben.

    workerino.ch | Microjobs für die Schweiz!
    Cryptomining HiveOS - Stand 20.08.2018 / 298 MH bei 1130 Watt aus der Dose. 13 GPU's. - Finished Aug. 2018 (Strom zu teuer) Ausverkauf. 70% ROI erreicht. Gibt eine Nullrunde...

  • Quote

    Original von [dSt]PhoeniX


    Ich denke schon, da der Bootvorgang eigene Regeln hat und die "Standard" Settings erst beim Anmeldescreen von Windows gelesen und eingerichtet werden.


    Habe erst kürzlich 2 Mobos bezüglich Mining-Rigs im Bios ausgiebig getestet und habe im Kopf eine solche Option gesehen zu haben.


    Auf meinem ASROCK Fatality Z170 Gaming K6+ habe ich im Bios keine solche Einstellmöglichkeit gefunden. Nun gut, mit den vertauschten Monitornummern unter Windows kann ich einigermassen gut leben. :D