AsRock B450M-HDV R4.0 mit Ryzen 3600 geht nicht an

  • Sali Zäme,


    folgende Komponenten versuche ich um Laufen zu bringen


    Mobo: Asrock B450M HDV R4.0 (Neu)

    CPU: Ryzen 3600 (Occassion)

    RAM: G.Skill Aegis, 2x8GB, DDR4-3000

    Netzteil: 550W

    Graka: Radeon R580


    Mit dem gleichen Netzteil und Graka konnte ich ein anderes Ryzen Set in Betrieb nehmen (MSI B450 Gaming + AMD Ryzen 2700X). Jetzt habe ich Mobo, CPU und RAM ausgetauscht. Der Rest ist gleich geblieben.


    Problem:

    Kein Strom. Kein Ton. Kein LED.

    Ich habe Gewissheit, dass die CPU funktioniert. Habe es beim Kollegen testen lassen.

    Mainboard ist schon das zweite Mainboard. So viel Pech kann ich doch nicht haben, dass ich gleich zwei kaputte Mainboards bekomme...

    Bios Version P3.7. Mit dieser Version sollte die 3000er Serie unterstützt werden.


    Alle Strom-Anschlüsse samt Power-Button Pin sind sauber angeschlossen. Und ja, Stromkabel auch. Stromschalter beim Netzteil ist auch auf 1 für ON.


    Habt ihr Ideen woran es liegen könnte? Oder was ich noch probieren könnte?

    Seit Dez.2020 > AMD Ryzen 3600, Gigabyte B550M S2H, 2x8DG DDR4-3000, AMD Radeon R580, M.2 SSD 1TB, Samsung 4K 43" 43RU7170, Win10 Pro 64bit

  • Der Klassiker bei dem Fehlerbild ist wohl der überflüssige Distanzhalter im Gehäuse hinter dem MB.

    Versuch deinen Aufbau mal Freiluft in Betrieb zu nehmen.

    Defekter Power Button? Versuch mal die Power-SW Pins mit einem Schraubenzieher zu überbrücken

  • Danke für die Tipps. Habe ich auch alles probiert.


    Freiluft mit Minimal-Ausstattung CPU, Cooler, 1x Ram und Graka. Da kommt gar nichts. Dummerweise hat das Mainboard keine LEDs und der angeschlossene Mini-Speaker macht auch kein Mucks.


    Der Trick mit der Schraubenzieher habe ich diese Woche aus Youtube gelernt. Leider kein Erfolg.


    Ich glaube nicht, dass das Mainboard defekt ist. 2 defekte Mainboards nacheinander...So viel Pech kann ich nicht haben. Ich gebe es wieder zurück und hol mir ein B550 Chipsatz Board, das native schon die 3600 unterstützt.


    Mal schauen. Auf jeden Fall, Merci für die Hinweise.

    Seit Dez.2020 > AMD Ryzen 3600, Gigabyte B550M S2H, 2x8DG DDR4-3000, AMD Radeon R580, M.2 SSD 1TB, Samsung 4K 43" 43RU7170, Win10 Pro 64bit

  • wieso hast du den nicht: MSI B450 Gaming + Ryzen 3600 getestet`?


    BIOS batterie ok? mein z370 hat den boot total verweigert, wo die bios batterie leer war oder zu wenig spannung hatte.

    ram im richtigen slot verbaut?

    GPU schön richtig eingesteckt?

    hast du den lüfter am richtigen lüfteranschluss eingesteckt? ev. verweigert das den boot, wenn kein CPU lüfter erkannt wird (mein x570 spuckt, wenn es kein tacho signal bekommt)


    ich hatte bei meinem x570, zuerst RAM probleme (in falschen slots eingelegt), danach GPU (die war nicht schön sauber eingesteckt)

    hast du nvme m2 ssds verbaut?


    hast du alle CPU Power vom PSU angeschlossen, jetzt habe ich 1x8pin und 1x4pin, vorher war es 1x8pin


    versuche verschiedene ram, cpu auf dem board und danach auf dem MSI dein ram und dein CPU.


    viel erfolg wünsche ich dir, ich weiss wie mühsam das ist, ich hatte erst gerade solche probleme und ich habe zum glück Q LED, wo es mir anzeigt ob CPU, RAM, GPU das problem sind. in zukunft rate ich dir auf solchen schniggschnagg zu setzen, wenn mal was ist, ist es einfacher es herauszufinden.


    ich habe noch das gefunden: https://forums.tomshardware.co…ock-b450m-hdv-r4.3510057/

    "Gegen Stimmen im Kopf gibts Medikamente." by 2cool4u 15.03.2011 21:31
    "Bin zur Baustelle gelaufen da in einer Nebenstrasse, ging zum Baggerführer erklärte was ich machen möchte. Dieser fragte was das für eine Karte sei ect.
    Er zückte 250.-SFr und hat mich noch zum Kaffee eingeladen." by Rezzer 17.3.2014 23:10 (ging um eine GTX580)

  • Ist gelöst. Habe mir heute ein anderes Board geholt mit AMD B550 Chipsatz und es funktionierte auf Anhieb. Digitec ist in dieser Hinsicht wirklich sehr kulant. Das Geld für das erst Board wurde mir zurückerstattet ohne wenn und aber.


    Ich glaube das Board von Asrock war einfach nicht bereit für den Ryzen 3600 trotz Deklarierung auf der Verpackung und auf ihrer Homepage.


    Das MSI B450 Gaming & AMD Ryzen 2700x Set musste ich als Set zurückgeben, weil der irgendetwas mit dem Speicher nicht stimmte. Dual Channel war einfach nicht möglich. Darum musste Mobo, CPU und Speicher nochmals neu gekauft werden.


    Danke euch für die Hinweise.

    Seit Dez.2020 > AMD Ryzen 3600, Gigabyte B550M S2H, 2x8DG DDR4-3000, AMD Radeon R580, M.2 SSD 1TB, Samsung 4K 43" 43RU7170, Win10 Pro 64bit

    Edited once, last by jazzstyle ().